or Connect
TheSandTrap.com › Golf Forum › The 19th Hole › Announcements & Tech Support › Tapatalk Re-Enabled / Tapatalk Support Thread
New Posts  All Forums:Forum Nav:

Tapatalk Re-Enabled / Tapatalk Support Thread

post #1 of 55
Thread Starter 

We were one of the first sites on the Internet (and the third sports site) to implement Tapatalk when it first became available.

 

Since switching to the Huddler platform, we've gone without. Today I'm happy to announce that Tapatalk support has returned to The Sand Trap.

 

The content delivery (from Huddler's side of things) is still a work in progress, but I've tried it out and can vouch for the fact that 75% of the functionality you could possibly want is already working.

 

So we are once again proud to announce that The Sand Trap is once again available through TapaTalk. TapaTalk is available for iPhone, Android, webOS, Windows Phone 7, BlackBerry, and Nokia.  TapaTalk costs $2.99 (a free version is available but is only good for browsing, not replying), and is a great option for power users.

 

How do you get to The Sand Trap once you've purchased TapaTalk?

  1. On your iPhone, Android, Nokia, Blackberry, etc., download the TapaTalk application.
  2. When you first load the app, you will see the ability to browse forums, view newly added sites, and search.  Click to search.
  3. Enter "TheSandTrap" and search.
  4. The Sand Trap will appear in the search results.
  5. Click to view the site.
  6. From there, you'll be able to login with your username and password.
  7. Then you can navigate in, check your subscriptions, see who's online, post in the forums, and more!


Please play around with it and definitely let us know what you think.

 

We do have one request: turn off TapaTalk's "signature" in its settings menu. Thanks!

post #2 of 55
Yay! Thanks Erik. I'm on the site quite a lot on my phone and Tapatalk is far preferable to a browser view on a small screen.
post #3 of 55

It appeared to work earlier, but now when I open tapatalk, I can't get on the site, I get a message "The forum you are visiting is temporarily closed, please try again later".  I hope it fixes itself later, or it appears I've wasted $2.99. :(

post #4 of 55
Thread Starter 

 

Quote:
Originally Posted by walk18 View Post

It appeared to work earlier, but now when I open tapatalk, I can't get on the site, I get a message "The forum you are visiting is temporarily closed, please try again later".  I hope it fixes itself later, or it appears I've wasted $2.99. :(


It's working here right now. Make sure you sign up for the right Sand Trap. There may still be two. I deleted the old one (maybe they call it "closed") and the Huddler people created the new one. So if you search for "sandtrap" or "sand trap" or something, you might get two. Choose the one with the smaller logo if you see two.

 

If you only ever saw one in the search, then all I know is that it worked for me right now... if you have trouble in the morning post here again and I'll see the post quickly and will help you out as best as I can.

post #5 of 55

Sandtrap, Sand Trap, and golf all yield just one site that is closed as of this posting.  Maybe there is a different way?

.

post #6 of 55
Still the same message. It's strange because it worked great the first time. It's the only sand trap available. I'm on an iPhone 3 if it matters.
post #7 of 55
Ok now it's working again.
post #8 of 55
Thread Starter 

Hmm, maybe it just wasn't synced up fully or something. TourSpoon, can you confirm?

 

I filed a bug already and sent an email between your first post and your most recent one. To Cristina: maybe this isn't an issue.

post #9 of 55

This is awesome, I use tap already and love it. Very cool!

post #10 of 55

Just downloaded it for a BlackBerry and it would appear to be working fine.  I only have the free version right now but can still see all the different forums and threads.  Didn't even know TST was on there or I would have gotten it sooner.

post #11 of 55
Ok, I am on now posting from my IPhone!
post #12 of 55
Thread Starter 

 

Quote:
Originally Posted by TourSpoon View Post

Ok, I am on now posting from my IPhone!

 

Glad to hear it! Not sure what happened but glad it's working now!

post #13 of 55
Maybe I'm being a complete idiot, but how do you just view new and/or unread posts in TapaTalk?
post #14 of 55
Thread Starter 

 

Quote:
Originally Posted by Stretch View Post

Maybe I'm being a complete idiot, but how do you just view new and/or unread posts in TapaTalk?

 

Currently broken. It's being improved but it's basically a beta release.

post #15 of 55

@Erik Just wanted to report-in with a defect found while using Tapatalk on here.

 

Device: iPhone 3GS

OS: iOS 4.2.1 (8C148a)

App: Tapatalk v1.10

Details: When quoting an original post using Tapatalk and then trying to 'edit' that post using Firefox 3.6.13 on Windows 7 Home Premium 64bit the quote formatting is lost.

Steps to Reproduce:

  1. Open The Sand Trap on Tapatalk.
  2. Find a post you wish to reply to.
  3. Hold the text for the post to bring up the "Quote|Share" menu.
  4. Choose "Quote".
  5. Type a reply to the post and click "Send".
  6. Close Tapatalk.
  7. Open The Sand Trap using a browser such as Firefox.
  8. Navigate to the post you created.
  9. Click "Edit"
  10. Note that all quote formatting has been removed even though the edit box is still set to use Rich Text.

 

I believe the problem is possibly the forum software server setup not recognising the fact that the quote was created elsewhere and assuming it's plain text.

post #16 of 55
Thread Starter 

MBD, thanks for the awesome bug report. I've filed it with Huddler and will report back with what they have to say.

 

Thanks again for the awesome report. Great step by step!

post #17 of 55
Quote:
Originally Posted by iacas View Post

MBD, thanks for the awesome bug report. I've filed it with Huddler and will report back with what they have to say.

 

Thanks again for the awesome report. Great step by step!


Alas the perils of being a software test manager. It wastes everyone's time when there's not enough detail in the defect so it's better to fill it with as much detail as possible. Even silly things like the version of browser could potentially be the problem if it's a known Firefox issue. beer.gif

 

I assume it's not a problem with iOS or Tapatalk because the initial 'quote' is submitted fine.

 

post #18 of 55
Thread Starter 

 

Quote:
Originally Posted by MiniBlueDragon View Post

I assume it's not a problem with iOS or Tapatalk because the initial 'quote' is submitted fine.


Correct. Here's what Huddler told me:

 

 

Quote:
I think I'll be able to slip a fix for this one into the next release. The root of the issue is preserving rich editor content in tapatalk's editor. The tapatalk client strips rich editor tags from posts when you quote them. Looks like I stumbled on an undocumented way to prevent that, however.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Announcements & Tech Support
TheSandTrap.com › Golf Forum › The 19th Hole › Announcements & Tech Support › Tapatalk Re-Enabled / Tapatalk Support Thread