or Connect
TheSandTrap.com › Golf Forum › The 19th Hole › Announcements & Tech Support › Tapatalk Re-Enabled / Tapatalk Support Thread
New Posts  All Forums:Forum Nav:

Tapatalk Re-Enabled / Tapatalk Support Thread - Page 3

post #37 of 52
Thread Starter 

 

Quote:
Originally Posted by IceDave View Post

Seems to be off now, I've removed the account and added again and get "Failed to connect to forum, contact admin"

 

It works here. Just now.

post #38 of 52

Tapatalk problems

Am I the only person having problems getting into the site via tapatalk (for the past 15 or so hours)?
post #39 of 52
Thread Starter 

Since you might be the only person using the site via Tapatalk, uh, maybe. The last time I used it, it worked fine.

 

:-)

 

Any other details?

post #40 of 52
I'm on tapatalk right now, no problems for me.
post #41 of 52
The message I get is:
It appears the server has some issue with tapatalk or your session is expired . If this problem persists, please re-enter this forum from account tab.

I can get into my other accounts with no problem...
post #42 of 52
Thread Starter 
Quote:
Originally Posted by cliffj View Post

The message I get is:
It appears the server has some issue with tapatalk or your session is expired . If this problem persists, please re-enter this forum from account tab.
I can get into my other accounts with no problem...

 

Have you done what it says?

post #43 of 52
I did.. However, I just found the "clear cache" function and that seems to have solve the problem.
FYI...I am using an iPad 3.
post #44 of 52

Tapatalk no longer works on sand trap

Ive been using tapatalk mobile app to access sand trap for a long time and as of yesterday it says sand trap is no longer compatible? I'm able to access all other forums, just not sand trap? Anyone having the same problem?
post #45 of 52
I'm on tapatalk right now . lets see if this posts? the only thing I noticed being on tapatalk is I can't send other pm . had to log into full website .
post #46 of 52
hmm I don't know. Keeps saying unable to connect to forum, please contact forum admin if this continues. But have no probs accessing through browser. Even removed and re-added sand trap from tapatalk with no luck.
post #47 of 52
Nevermind fixed, cleared cache and data, something u would think uninstall would fix..thanks.
post #48 of 52

Tapatalk

Has anyone else been having problems getting Tapatalk to work with this Site lately? On my SG3 lately it has been very unresponsive. What's the deal?
post #49 of 52
Clear the cache when that happens. I use it all the time.
post #50 of 52
Thread Starter 

And soon-ish you'll be able to use the site in your mobile browser without Tapatalk. We're testing the mobile version of the site and it's going well so far.

post #51 of 52
Quote:
Originally Posted by iacas View Post

And soon-ish you'll be able to use the site in your mobile browser without Tapatalk. We're testing the mobile version of the site and it's going well so far.


Need a android tester :)

post #52 of 52
Thread Starter 
Quote:
Originally Posted by Valleygolfer View Post


Need a android tester :)

 

We have a few already, thanks. :)

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Announcements & Tech Support
TheSandTrap.com › Golf Forum › The 19th Hole › Announcements & Tech Support › Tapatalk Re-Enabled / Tapatalk Support Thread