or Connect
TheSandTrap.com › Golf Forum › The 19th Hole › Announcements & Tech Support › Apple Mavericks Issues
New Posts  All Forums:Forum Nav:

Apple Mavericks Issues

post #1 of 7
Thread Starter 

Mavericks just did an update to the OS. Now my mouse is not operating as before.  I used to be able to swipe between pages and now it locks up Safari.  I have checked the discussion forums, and tried reseting Safari, with no luck.  Anyone else have this issue?

post #2 of 7
Quote:
Originally Posted by boogielicious View Post
 

Mavericks just did an update to the OS. Now my mouse is not operating as before.  I used to be able to swipe between pages and now it locks up Safari.  I have checked the discussion forums, and tried reseting Safari, with no luck.  Anyone else have this issue?

 

You mean your history - back/forward?

 

My Safari does it without locking up, but sometimes the toolbar arrows don't update.

post #3 of 7
Thread Starter 
Quote:
Originally Posted by iacas View Post
 

 

You mean your history - back/forward?

 

My Safari does it without locking up, but sometimes the toolbar arrows don't update.

yes, history back forward.  It stopped working and it locks up the tab.  I can unlock by closing and reopening the tab.

post #4 of 7
I had that happen occasionally before the update, but then right when I installed the update it started happening. You go to swipe backwards, the page moves a few pixels and stops, correct? Then the tab locks up but other tabs are unaffected.

If I delete the cache and restart my computer, it goes away.
post #5 of 7

I had that happen for a day or so last week.

I've reset my "mouse" setting on the System Preferences and it went away a day later.  Yes, a day later. 

 

Don't ask me why it worked a day later and not when I made the changes.  I have no idea.

post #6 of 7
Quote:
Originally Posted by Yukari View Post
 

I had that happen for a day or so last week.

I've reset my "mouse" setting on the System Preferences and it went away a day later.  Yes, a day later. 

 

Don't ask me why it worked a day later and not when I made the changes.  I have no idea.

 

You might have cleared your Safari cache and not remembered it or something (or it cleared on its own). :)

post #7 of 7
Thread Starter 

Somehow it is magically fixed this AM.  Maybe I needed to reboot after reseting Safari.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Announcements & Tech Support
TheSandTrap.com › Golf Forum › The 19th Hole › Announcements & Tech Support › Apple Mavericks Issues