or Connect
TheSandTrap.com › Golf Forum › The 19th Hole › Announcements & Tech Support › Weird Quote behaviour.
New Posts  All Forums:Forum Nav:

Weird Quote behaviour.

post #1 of 7
Thread Starter 

I've noticed some quotes that are just an empty quote box with quoted poster's name but no text. I thought people were just editing to save space or something but then it started to happen to a few of my quotes where I'd just get an empty quote box. Like this:

 

No biggie, just odd so I thought I'd share.

post #2 of 7
Quote:
Originally Posted by Ernest Jones View Post
 

I've noticed some quotes that are just an empty quote box with quoted poster's name but no text. I thought people were just editing to save space or something but then it started to happen to a few of my quotes where I'd just get an empty quote box. Like this:

 

No biggie, just odd so I thought I'd share.

 

Because the person did this:

 

 Indented Text? Please Correct before Submitting 

post #3 of 7
Thread Starter 
Quote:
Originally Posted by iacas View Post
 

 

Because the person did this:

 

 Indented Text? Please Correct before Submitting 

Ah, yes, I knew that too...:doh:

post #4 of 7

I have my account set to remove nested quotes in replies and I just noticed my last couple of quotes have nested quotes in them.

 

Edit: it seems to only be those two isolated incidents.

post #5 of 7
Quote:
Originally Posted by billchao View Post

I have my account set to remove nested quotes in replies and I just noticed my last couple of quotes have nested quotes in them.

Edit: it seems to only be those two isolated incidents.
Ok, it happened again. It seems to occur only when I quote @MS256, and may or may not be because I'm doing it on my phone.
post #6 of 7
Quote:
Originally Posted by billchao View Post

Ok, it happened again. It seems to occur only when I quote @MS256, and may or may not be because I'm doing it on my phone.

 

I've had it happen too. I think sometimes people confuse the system by making quotes a mixture of BBCode and HTML (behind the scenes the rich text editor is HTML - which you can see if you click "Source" of course).

 

It's pretty intermittent. Maybe MS256 uses Tapatalk or something and that causes it more often?

post #7 of 7
Quote:
Originally Posted by iacas View Post

 

I've had it happen too. I think sometimes people confuse the system by making quotes a mixture of BBCode and HTML (behind the scenes the rich text editor is HTML - which you can see if you click "Source" of course).

 

It's pretty intermittent. Maybe MS256 uses Tapatalk or something and that causes it more often?

 



It does seem like I come up on this thread a lot. a2_wink.gif

At work there is a normal desktop and keyboard but the browser is out of date which I assume limits some things like all of the functions that are normally above the quote box. Any comments between 3:30 P.M. CT and midnight CT on Saturday or Sunday night are from that computer.

I can't update the browser on my own because a lot of security cameras are tied into the same computer and it might be a can of worms if I had to re-start during the update?

At home a normal laptop but as of last weekend some of the keys don't work and I have to type those particular letters with the on-screen keyboard. Everything else seems normal and all of the special functions are available when using the laptop at home.

This seems to pre-date the problem with the keys on my laptop...so...?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Announcements & Tech Support
TheSandTrap.com › Golf Forum › The 19th Hole › Announcements & Tech Support › Weird Quote behaviour.