• Announcements

    • iacas

      GAME GOLF Ryder Cup Contest   09/22/2016

      Join our GAME GOLF Ryder Cup Challenge to win an autographed GAME GOLF, a Pebble Steel watch, and many more great prizes!
Sign in to follow this  
Followers 0
Ernest Jones

@ Mentions Sometimes Fail

16 posts in this topic

I have a suggestion for @iacas , if anyone successfully brings someone back and that someone turns out to be a royal d-bag they lose 1 month of supporter status!

Is it just me or are the mentions not working? They used to highlight like a hyperlink but now they just look like regular text.

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

Want to get rid of this advertisement? Sign up (or log in) today! It's free!

Is it just me or are the mentions not working? They used to highlight like a hyperlink but now they just look like regular text.

@Ernest Jones works here but you have to make sure that you select them from the list that pops up.

@cipher

OK?


BTW, post your browser and OS versions, too.

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

@iacas not working. iPhone 4S with IOS whatever came before 7 (I haven't upgraded yet because the colors make it look like the Easter bunny crapped out an iPhone).
0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

I dunno, when I posted it it didn't highlight nor did the k-troops mention at David in FL but when I went back (and now too) they are all highlighted (highlit?) so I don't what's up with that.

My browser is google chrome and sometimes safari (which I hate) and on my iPhone it's the new, battery sucking pig OS.

Anyway, it all seems to work aside from the momentary lack of highlighting...

test: @iacas ---- I di d that with the drop down menu and as of writting this, it's not highlighted.

test: @k-troop I think you're a douch too but that's cool, I like douches.

Weird, the @iacas is only highlit in this instance but not the previous??? k-troop highlit though....

**** me, I just redid the first iacas one the same way as before and now it works??? Anyway, I'm drinking now so probably not the best time to participate in a troubleshooting session, might shoot myself in the foot!

Enjoy your evening gents, I'm going to go watch the hockey game.

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

@iacas not working. iPhone 4S with IOS whatever came before 7 (I haven't upgraded yet because the colors make it look like the Easter bunny crapped out an iPhone).

FWIW, the @iacas in k-troop's post does not appear highlit to me.

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

test: @k-troop I think you're a douch too but that's cool, I like douches. Anyway, I'm drinking now so probably not the best time to participate in a troubleshooting session, might shoot myself in the foot!

Yeah it's been one of those Saturdays for me also with college football since 0930 and a fridge full of Sierra Nevada singing its siren's song all day. User error quite likely.

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

@Abu3baid , you're not using the mentions (@) function properly. If it looks like this - @iacas - you did it wrong. If it looks like this - @iacas - you did it right. I've noticed that most of your mentions aren't executed properly. If you're on a mobile, use the @ icon at the top of the editor. Preview your post to make sure the mention is a turdy, maroon color, if it's black like the rest of the text, it didn't work. C'mon dude, even my gay friends can do this. :-P
0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

@Abu3baid , you're not using the mentions (@) function properly. If it looks like this - @iacas - you did it wrong. If it looks like this - @iacas - you did it right. I've noticed that most of your mentions aren't executed properly. If you're on a mobile, use the @ icon at the top of the editor. Preview your post to make sure the mention is a turdy, maroon color, if it's black like the rest of the text, it didn't work. C'mon dude, even my gay friends can do this. :-P

Yeah, I know what you mean and it is not working for me no matter what I do.

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

Yeah, I know what you mean and it is not working for me no matter what I do.

Read this: http://thesandtrap.com/t/70451/mentions-now-available-on-the-sand-trap-com/18#post_969038

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

@Abu3baid , you're not using the mentions (@) function properly. If it looks like this - @iacas - you did it wrong. If it looks like this - @iacas - you did it right. I've noticed that most of your mentions aren't executed properly. If you're on a mobile, use the @ icon at the top of the editor. Preview your post to make sure the mention is a turdy, maroon color, if it's black like the rest of the text, it didn't work. C'mon dude, even my gay friends can do this. :-P

On this piece of crap computer at work almost none of the features even show up. There are no icons at the top of the editor. No smiley faces, bolding, or anything else. Just plain Jane comments. The @ feature that drops down as I'm typing a name on my computer at home doesn't do a thing. Can't even "like" somebody else's comments. Plus the Quote comment box goes to it's own page so there is no scrolling back up to check a previous comment before sumitting.

0

Share this post


Link to post
Share on other sites

On this piece of crap computer at work almost none of the features even show up.

There are no icons at the top of the editor. No smiley faces, bolding, or anything else. Just plain Jane comments.

The @ feature that drops down as I'm typing a name on my computer at home doesn't do a thing.

Can't even "like" somebody else's comments.

Plus the Quote comment box goes to it's own page so there is no scrolling back up to check a previous comment before sumitting.

Install a newer browser. Sounds like you have a really, really old one.

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

On this piece of crap computer at work almost none of the features even show up. There are no icons at the top of the editor. No smiley faces, bolding, or anything else. Just plain Jane comments. The @ feature that drops down as I'm typing a name on my computer at home doesn't do a thing. Can't even "like" somebody else's comments. Plus the Quote comment box goes to it's own page so there is no scrolling back up to check a previous comment before sumitting.

Lol. Are you sure you're running the latest version of DOS?

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

Lol. Are you sure you're running the latest version of DOS?

Yours and Erik's comments reminds me of another thing that doesn't show up. The multi-quote button. ;-) I can manually type in that smiley face and that works but that's about it. I'm sure everything is out of date but I'm not even sure if I'm authorized to make any changes and not even sure the computer would let me. Seems like I tried something one time and the computer said an administrator needed to do it. SMH. Since it's mostly for checking E-Mails on different alarms at the plant it doesn't much matter for that. They do have IT guys here during the week but I never see them on the weekend when I work. Last thing I want to do is cause some kind of glitch where the cameras go down so I guess I'll just live with it. The only reason I mentioned it was that there may be other people that have the same types of problems.

0

Share this post


Link to post
Share on other sites

Yours and Erik's comments reminds me of another thing that doesn't show up. The multi-quote button.

I can manually type in that smiley face and that works but that's about it.

I'm sure everything is out of date but I'm not even sure if I'm authorized to make any changes and not even sure the computer would let me.

Seems like I tried something one time and the computer said an administrator needed to do it. SMH.

Since it's mostly for checking E-Mails on different alarms at the plant it doesn't much matter for that.

They do have IT guys here during the week but I never see them on the weekend when I work.

Last thing I want to do is cause some kind of glitch where the cameras go down so I guess I'll just live with it.

The only reason I mentioned it was that there may be other people that have the same types of problems.

It just sounds like you have JavaScript enabled.

And the browser is old.

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

Yeah, I know what you mean and it is not working for me no matter what I do.

Thanks, I learned how to @ amongst other things!

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0