• Announcements

    • iacas

      Introducing TST "Clubs!"   08/28/2017

      No, we're not getting into the equipment business, but we do have "clubs" here on TST now. Groups. Check them out here:
Sign in to follow this  
boogielicious

Apple Mavericks Issues

Recommended Posts

boogielicious    1,159

Mavericks just did an update to the OS. Now my mouse is not operating as before.  I used to be able to swipe between pages and now it locks up Safari.  I have checked the discussion forums, and tried reseting Safari, with no luck.  Anyone else have this issue?

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

Sign up (or log in) today! It's free (and you won't see this ad anymore)!

Sign up (or log in) today! It's free (and you won't see this ad anymore)!

iacas    4,175
Mavericks just did an update to the OS. Now my mouse is not operating as before.  I used to be able to swipe between pages and now it locks up Safari.  I have checked the discussion forums, and tried reseting Safari, with no luck.  Anyone else have this issue?

You mean your history - back/forward?

My Safari does it without locking up, but sometimes the toolbar arrows don't update.

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

boogielicious    1,159

You mean your history - back/forward?

My Safari does it without locking up, but sometimes the toolbar arrows don't update.

yes, history back forward.  It stopped working and it locks up the tab.  I can unlock by closing and reopening the tab.

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

jamo    701
I had that happen occasionally before the update, but then right when I installed the update it started happening. You go to swipe backwards, the page moves a few pixels and stops, correct? Then the tab locks up but other tabs are unaffected. If I delete the cache and restart my computer, it goes away.

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

Yukari    90

I had that happen for a day or so last week.

I've reset my "mouse" setting on the System Preferences and it went away a day later.  Yes, a day later.

Don't ask me why it worked a day later and not when I made the changes.  I have no idea.

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

iacas    4,175
I had that happen for a day or so last week.

I've reset my "mouse" setting on the System Preferences and it went away a day later.  Yes, a day later.

Don't ask me why it worked a day later and not when I made the changes.  I have no idea.

You might have cleared your Safari cache and not remembered it or something (or it cleared on its own). :)

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this