• Announcements

    • iacas

      GAME GOLF Ryder Cup Contest   09/22/2016

      Join our GAME GOLF Ryder Cup Challenge to win an autographed GAME GOLF, a Pebble Steel watch, and many more great prizes!
Sign in to follow this  
Followers 0
LucasBP

Paragraph in Replies

8 posts in this topic

Why is it that when I write a reply on a topic, and insert paragraph breaks, they don't show up after I click 'SUBMIT'? This personally becomes very frustrating as it makes longer posts harder to read and looks a lot more sloppy. Anything on my end I can do to fix this issue?
0

Share this post


Link to post
Share on other sites

Want to get rid of this advertisement? Sign up (or log in) today! It's free!

Originally Posted by tide

Why is it that when I write a reply on a topic, and insert paragraph breaks, they don't show up after I click 'SUBMIT'? This personally becomes very frustrating as it makes longer posts harder to read and looks a lot more sloppy. Anything on my end I can do to fix this issue?

I don't know.

By paragraph breaks, I am assuming that you mean you just hit enter twice?

Like I'm doing here?

Or are you using some sort of word processor shortcut that won't work in this format?

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

On this replay here, I'm hitting ENTER twice and still it ends up looking like this.

0

Share this post


Link to post
Share on other sites

It

seems

like

you

have

an

issue

on

your

end.

What kind of browser are you running? Sometimes certain browsers don't like certain websites.

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

Well in this thread I seem to be fine. But in the Sports Section, particuarlly in the College Football section, I can't do paragraph breaks. Seems odd. And IE which is what we have to use at work.
0

Share this post


Link to post
Share on other sites

Originally Posted by tide

Well in this thread I seem to be fine. But in the Sports Section, particuarlly in the College Football section, I can't do paragraph breaks. Seems odd. And IE which is what we have to use at work.

That is what I use at work too, and it works fine.  At home, I'm on a Mac laptop, so I'm on Safari, and that usually works fine too.

I have no idea what is happening.

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

Maybe your enter button is broken?

0

Share this post


Link to post
Share on other sites
Awards, Achievements, and Accolades

It's fine. I think it's just my outdated browser/network at the office.

I'm at home now so I'm not going to worry anymore.

Thanks though

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0